TechSpot

Samsung S24A350H problem

By alexgoh
Jul 16, 2011
Post New Reply
  1. Hey all, I have recently bought this monitor locally. However, after turning off the eco-saving and other features, the monitor still changes it brightness for some reason. I'm using an Analog cable with a DVI-convertor on the other end. I'm using Windows 7 64-bit and my computer specs are as follow:

    Intel i7-950
    Sapphire ATI 6870
    4Gb RAM
    2x 1TB WD Caviar Black
    750W PSU

    Thanks for any help!
     
  2. lopdog

    lopdog TS Maniac Posts: 295

    My guess is that your monitor has some kind of "Store Demo" setting. Both my LG monitor and my Samsung TV has this, it took me some time to find out. It changes your settings automatically to predefined settings that look good when showing the monitor in a store.
    Look for settings like "Mode setting", "Quick start" or "Plug and play", and change to home use.

    Edit: Find these settings on your monitors menu, not in Windows
     
  3. alexgoh

    alexgoh TS Rookie Topic Starter Posts: 31

    Well, I've looked through the OSD and have not found any such settings or have turned them off. Another problem popped up today, when I launch counterstrike @ 75hz, my monitor starts to flicker. Any ideas guys?
     
  4. klepto12

    klepto12 TechSpot Paladin Posts: 1,115   +9

    lcd monitors are set to 60hz max so i would think u just need to turn the refresh rate down to 60. also why are you using analog to dvi why not just use dvi its way better
     
  5. Rabbit01

    Rabbit01 TS Evangelist Posts: 787   +58

    Looking at the manual, for your brightness issue, try changing the setting for the MagicBright. There are 4 settings: dynamic, movie, standard, and custom.
     
  6. alexgoh

    alexgoh TS Rookie Topic Starter Posts: 31

    Thing is, this monitor is reported to be able to use 75hz at lower reso which was why I bought it and this monitor does not have DVI, just HDMI and Analog. As for MagicBright, it's set to custom.
     
  7. Rabbit01

    Rabbit01 TS Evangelist Posts: 787   +58

    http://ars.samsung.com/customer/usa...PG_ID=0&AT_ID=15334&PROD_SUB_ID=0&PROD_ID=133


    You mean the brightness changes and forget your custom settings?
     
  8. lopdog

    lopdog TS Maniac Posts: 295

    Refresh rate is not very important on LCD monitors, but I found a post from another forum that indicates that since you use an analog VGA cable, the computer has to report a refresh rate for the image to display correctly.

    As klepto12 said, you should use a dvi-dvi cable if possible.
     
  9. Rabbit01

    Rabbit01 TS Evangelist Posts: 787   +58

    Use HDMI or DVI to HDMI cable. As others have said, VGA is not ideal.
     
  10. alexgoh

    alexgoh TS Rookie Topic Starter Posts: 31

    @Rabbit01, I'm not sure, the brightness just auto adjusts itself. Didn't monitor the OSD levels for that. I've tried both HDMI-DVI and VGA-DVI and still have the flickering. I'm beginning to wonder if it's a faulty monitor. Any ideas?
     
  11. Rabbit01

    Rabbit01 TS Evangelist Posts: 787   +58

    The flickering, this is even after the refresh rate is changed to 60? Not sure why the brightness auto adjust when it's set to custom.
     
  12. lopdog

    lopdog TS Maniac Posts: 295

    I found these instructions to exit Store Demo mode. I'm not sure if this applies to your monitor, but you should give it a try to see if it solves your brightness auto adjust:

     
  13. alexgoh

    alexgoh TS Rookie Topic Starter Posts: 31

    Good news all, the auto-adjust seems to have stopped. I totally have no idea why. Puzzling piece of technology.

    @Rabbit01, the screen doesn't flicker at 60hz. Only at 75Hz

    Earlier today I called up the store that I bought the monitor from. He told me that the new LED tech doesn't allow 75hz and only 60hz. Can anyone confirm this with me?

    Thanks everyone for the constructive replies! Really appreciate the help I'm getting.
     
  14. alexgoh

    alexgoh TS Rookie Topic Starter Posts: 31

    Well guys, I've pretty much given up trying to play on 75Hz but now, I've noticed another issue. The screen seems to have a scanning effect at 60Hz. Kind of like when you look at a TV through a camera? I can see it sort of scanning vertically. Anyone can tell me if this is normal?
     
  15. Rabbit01

    Rabbit01 TS Evangelist Posts: 787   +58

  16. alexgoh

    alexgoh TS Rookie Topic Starter Posts: 31

    Well, I've tried HDMI-DVI. Still able to see the scan line effect. Not sure if it's my gfx though. Using a Sapphire ATI 6870. Anyhow, I might be passing this monitor over to my parents who just do simple tasks on PCs. Looking for a monitor that can rival the BenQ XL2410T. Any suggestions people? Once again, thank you everybody for the eager replies and informative help. I really appreciate it.
     
  17. lopdog

    lopdog TS Maniac Posts: 295

    Does the scan line effect appear when you connect your monitor to another computer? If it does, I would consider getting it replaced before you warranty ends. If it doesn't, it may be a problem with your graphics card or your display settings.
     
  18. alexgoh

    alexgoh TS Rookie Topic Starter Posts: 31

    Yes it does. But at 60hz, it's VERY mild. My dad couldn't really see it. I have no idea how I'm going to prove to Samsung that it exists. If it turn it to 75Hz, they'll probably just say it's not meant to be at that frequency.
     
  19. Rabbit01

    Rabbit01 TS Evangelist Posts: 787   +58

    Since I'm not a gamer, just out of curiosity, is there a particular reason why you want to run it at 75Hz? Does that give better image quality, less eye strain during gaming?
     
  20. alexgoh

    alexgoh TS Rookie Topic Starter Posts: 31

    Well, I'm kind of used to it. Been playing on TFT with 75hz and 2ms for ages. I use that same setup at events as well as LANs.
     

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...