SATA Raid dissapered :-( PLEASE HELP

By Johnermy
Oct 10, 2005
  1. SATA Raid dissapered --FIXED--

    Suddenly my SATA raid set has dissapered, witch means I have lost all my work for the last month. Can anyone help? Please.

    It containes 3 partisions. Now I can't find anyone.
    In the start up screen. it says "incomplete raid set please press........" But there is nothing I can do, exept deleting the raid set. ( haven't done this lol.)
    When I look at the log it says "Warning meber dropped" "Set 0 dropped channel 1 Device on adapter 0 due to a port errer. SRB status was Request Timed Out."
  2. zephead

    zephead TechSpot Paladin Posts: 1,569

    verify that your drives are both hooked up and functioning, and that your raid controller is set up in your bios.
  3. Johnermy

    Johnermy TS Rookie Topic Starter

    I have done that, it used to work
  4. tdeg

    tdeg TS Rookie Posts: 119

    What level of RAID were you using?

    let me guess... RAID 0 and you have probably lost a drive.

    No backups and RAID 0..... GRRRRRRRR
  5. Johnermy

    Johnermy TS Rookie Topic Starter

    Type of RAID

    It was a mirrored raid. The problem was that one disk was damaged and the other seemed empty. Problem was solved with Stellar Phoenix sofware that recoverd the "empty" disk :giddy:
  6. tdeg

    tdeg TS Rookie Posts: 119


    Thanks for the update. Can you edit your title to include <Fixed> or something like that?
  7. Johnermy

    Johnermy TS Rookie Topic Starter

    Problem Fixed

    How do I change the heading?
  8. tdeg

    tdeg TS Rookie Posts: 119

    Hm... just realized I don't know.

    I haven't started many threads.

    Any mods out there with an idea?
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...