TechSpot

Savage 4

By norman_spanky
Dec 31, 2005
  1. Well first of all.. hello..

    so...

    I have this problem with my savage 4 .. well. . i turned off my pc. then i plug the videocar.. then turned on the computer.. and the screen stayed BLACK :( .. and first the pc did like 6 "beeps." and the monitor stayed.. black :S.. its a savage 4 agp.. i dont know what could be i cant install it :( help please
     
  2. Didou

    Didou Bowtie extraordinair! Posts: 4,274

    We can't really help you if we don't have more information about your system. Does your motherboard have an onboard video card ? Which version of AGP is the AGP slot ?
     
  3. someone153

    someone153 TS Rookie Posts: 27

    Could we have some information about your computer?
     
  4. norman_spanky

    norman_spanky TS Rookie Topic Starter

    Sorry

    Oh im sorry..

    Yes it has an onboard video card..

    and its a 6x agp slot.. thankyou
     
  5. cyrax

    cyrax TS Rookie Posts: 69

    6x agp? umm.i think you mean 4x....but the savage 4 series was only on board. am i right? if i'm not please correct me.
     
  6. norman_spanky

    norman_spanky TS Rookie Topic Starter

    yes i mean 4x :p ... plz help me
     
  7. cyrax

    cyrax TS Rookie Posts: 69

    No problem. Actually i have one on this system. Lets be real, i know i have a "value" board, but that doesn't stop it from being rubbish. I had many problems with this board. But on to your issue. The power supply might too weak, but that is so remote a possibility, so we move on to the other 2 possibilities. first, onboard video could be disabled which would tell your system you have no video, or the video port may be faulty.Pray thats its not that. if it is ....by testing on other monitors of course, get it changed.
     
  8. norman_spanky

    norman_spanky TS Rookie Topic Starter

    oo

    oh i already disabled the onboard videocard.. and it happen the same thing.. the cpue does a few beeps and nothing happen
     
  9. nickc

    nickc TechSpot Paladin Posts: 923   +11

    well Please give us more on u're system as in make and model of what is the maker and model of the computer u are using
     
  10. norman_spanky

    norman_spanky TS Rookie Topic Starter

    :eek:

    I have an pentium 4.

    2ghz

    256mb memory

    umm. .

    The mainboard its P6STM
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...