TechSpot

SB live 5.1 ac-3 decoding...

By laurenskye
Mar 12, 2003
  1. Ok, I have installed this card using the latest xp drivers. Everything seems good. I open surround mixer, go to speakers and the settings. The manual shows that here should be bass redirection and ac-3 (dolby digital) checkboxes. Well, the bass redirection is there but no ac-3 checkbox. Where do I find this?
     
  2. Arris

    Arris TS Evangelist Posts: 4,606   +287

    If its drivers are anything like the audigy ones you may have a piece of driver software called "AudioHQ" this is where I found the Dolby options... just a guess at the moment unfortuately..
     
  3. StormBringer

    StormBringer TS Rookie Posts: 2,244

    Audio HQ>Speakers>Settings
    You should see both Bass Redirection and AC3, Bass redirection may be greyed out according to your speaker selection.
     
  4. TS | Thomas

    TS | Thomas TS Rookie Posts: 1,319

    Yeah, it may have changed from the manual as newer drivers use the Audigy's interface. Check the Audigy/Live! section of our Soundcard tweak guide, that covers how you can set it up.
     
  5. laurenskye

    laurenskye TS Rookie Topic Starter

    That's just it. It SHOULD be there but it's not. Bass redirection is there but ac-3 is nowhere to be found.
     
  6. laurenskye

    laurenskye TS Rookie Topic Starter

    I played a dvd with Windvd and hooked up my reciever to the SB using the digital out jack and my reciever recieved dolby digital and DTS so it's passing the signal without decoding. It just has me baffled to where the option went?
     
  7. mrslippyfist

    mrslippyfist TS Rookie Posts: 50

    Thats exactly what i have, am running win xp and have live drive drivers installed, im using analog speakers, so prahaps thats the differance?
     
  8. TS | Thomas

    TS | Thomas TS Rookie Posts: 1,319

    Are you running on a Dell system by any chance? Or bought the card from Dell?
     
  9. laurenskye

    laurenskye TS Rookie Topic Starter

    I did get it from Dell, out of the box. Uh oh, Why?
     
  10. TS | Thomas

    TS | Thomas TS Rookie Posts: 1,319

    I don't have the link on me (& can't find it on Google) though there was a thread on some Dell website's forum about this problem, which I just remembered. There's something about the Dell drivers that don't provide this functionality (Or at least I think its that they don't allow you modify it - from what i recall I think AC-3 decoding is on by default). I don't recall a "fix" being available for it as such.

    Though you might be able to get around the problem if you can download the installation CD from Creative - http://fernando.darocha.free.fr/ might have a link to it.
     
  11. lady8

    lady8 TS Rookie

    ac-3 option in sound card

    i cant find that option either. i can see the bass reduction but no ac-3 option. does anyone have an answer to this?
     
  12. lady8

    lady8 TS Rookie

    ac-3 option

    did you find an answer to your question or resolve the issue. it would be of help to me as well. as i am expericining the same problem. gateway pc, audigy sound card called twister. and i also have the ada 885 speakers from altec lancing which include 4 speakers and sub. they are thx cert and have an ac-3 imput on the back. so all this should work.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...