SBLive! line-in volume

By Nodsu
Sep 17, 2002
  1. The Creative support site seems to have some problems, so I'm going to ask here.

    After installing the new drivers for XP, Windows sometimes boots up with line-in volume _very_ loud. The sound is also very distorted, as the sound card is obviously being pushed to its limits. This is occasional, and goes away when toggling digital output on and off (this is how I know it's the sound card's fault).

    I can't put back the old drivers, because the original CD that came with the card doesn't have XP drivers and the new drivers do give a good performance boost.

    The problem is very annoying, because when the radio tuner kicks in during startup, everybody in two-apartment radius will jump up in the air, look towards my room and think something very rude. I'd like to solve this problem before they go from thinking to saying or doing.
  2. Rick

    Rick TechSpot Staff Posts: 4,573   +65

    I've had the same problem, or at least simliar since I use the line-in as a TV input and it would do the same thing after installing the newest drivers for XP.

    It does not do it anymore, and I can't really tell you how. The only major system change I have made it switching from ACPI to Standard PC.

    I DO know that this is somehow tied into digital output, which you can toggle on/off in your Windows XP volume mixer in the taskbar tray. Open it up, then click on "Advanced" under the Play Control volume. Then toggle off/on Digital Output.. It will stop. Then do it again and your sound will return to normal. This is the only way I know of to fix it without having to restart.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...