TechSpot

School apps: fatal installation error 643

By thewoosterisroot
Apr 25, 2006
  1. ok uys, this ones a doozy, i've googled it, no luck. SOS (switch on schoolhouse) is an app from Alpha Omega Academy. yeah, i'm trying to use it, but i can't get it to install on this computer. It says i have all the necessary software, but this is the message i get:

    "Fatal error during installation.
    Error code: 0x00000643"


    I've tried up and down the ying-yang, and i haven't a clue left as what to do, any help, would REALLY be APPRECIATED...untill then i'll just keep trying, thanks people.
     
  2. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    Disconnect the PC from the net, close down all unneeded programs (antivirus, firewall, any anti-whatever, databases etc., then try again.
     
  3. thewoosterisroot

    thewoosterisroot TS Enthusiast Topic Starter Posts: 192

    yeah, thanks for the reply an all...heh, sadly, i've tried that....i've also tried deleting every entery of it and related applications (was tech supports idea)...including that in the registery...sorry, this is kinda of a vague problem...
     
  4. Samstoned

    Samstoned TechSpot Paladin Posts: 1,018

    update windows installer
    is it running from the cd or is it acopy on the hdd
    if on the hdd don't run it to deep or use long folder names
     
  5. thewoosterisroot

    thewoosterisroot TS Enthusiast Topic Starter Posts: 192

    well, cd, install, then it runs off the hard drive, but yeah, i got it fixed...kinda....just plain rebooted windows completly, nuko and all :'(. There goes who knows how many hours of custimizatio...oh well...it works now, heh..thanks for the replies guys :)
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...