TechSpot

Screen Automatically Dims and Brightens

By JesseM
Mar 20, 2009
Topic Status:
Not open for further replies.
  1. I recently upgraded my video card to a 9500gt 512 with native HDMI out. Now I use my 26" Panasonic HDTV instead of a computer monitor.

    However, I have one little issue. My screen seems to automatically dim and brighten depending on how much light and dark space is on the screen. For instance, if I pull up a blank white notepad, the screen will dim (quite dramatically).

    I have all my graphics card drivers up to date. I have the nVidia software installed and took a thorough look through the options, but there were no settings that had anything to do with auto-dim/brighten. This leads me to think the TV is the culprit. Anybody have any ideas about how I can stop this phenomenon?

    I wouldn't mind the auto-dim/brighten feature, but I am a photographer which requires that I have a monitor with constant (and relatively accurate) monitor brightness, color, contrast, etc. when editing photos.
  2. MetalX

    MetalX TechSpot Chancellor Posts: 1,909

    It's probably the TV's dynamic contrast feature. TVs and LCD monitors use these features so that they can advertise insane contrast ratios like 50,000:1 to appear "better" than the competition.

    You should be able to turn it off in the TV options somewhere.
  3. JesseM

    JesseM TS Enthusiast Topic Starter Posts: 259

    Thanks MetalX, that is probably the case. Unfortunately, I can't find any option to shut off such a feature. Time to start looking for an online manual!
  4. konus

    konus TS Rookie

    Hi Jessie,
    got the same problem, same card (but 1 giga) and a Sony KDL-40W5500.
    Have you solved the problem???

    Thanks,
    Konus
  5. JesseM

    JesseM TS Enthusiast Topic Starter Posts: 259

    konus: I never did fix my problem. I figure my HDTV is not sophisticated enough to disable the dynamic contrast feature that is giving me problems. Whenever I need to do some serious photo editing I will temporarily switch monitors to my calibrated 21" LCD monitor, or use my calibrated laptop.

    You should check through your TV's menu for a "dynamic contrast" feature to turn off, but if you don't find one (like me) it looks like there's nothing really that can be done.

    Good luck!
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.