TechSpot

Screen not appearing, installed new graphic card

By lucky_charms
Mar 1, 2006
Topic Status:
Not open for further replies.
  1. Hi, I am having problems with my IBM Aptiva E2U. It runs on Windows 98. Everytime I turn on the computer, the screen doesn't appear. I have tried on other working monitors and the screen still doesn't appear so I figured it would be a video card problem. The video card in the computer is integrated within the motherboard. I bought a GeForce MX 400 128 MB PCI video card and tried to install it into the only PCI slot I had. The problem is, I think I have to disable my integrated video card from the control panel but I can't change anything if the screen doesn't come on. If anyone knows a way where I can bypass this and get into my BIOS or get into Windows itself, please let me know. Again, my screen is not appearing. Please let me know. Thanks!

    Camila
  2. seanp789

    seanp789 TechSpot Enthusiast Posts: 113

    You should be able to press delete or some other key during bootup to access bios. Bios will usually have a the option under something like integrated peripherals.

    I'm not to familiar with the old IBMs but another option is just remove the new video card and plug the cable back into the old so you can work from there temporarily. Once you disable onboard video, you can reinstall the MX

    There is also a possibility you will need to setup the IRQ for the new videocard.

    I hope that someone else will be able to answer your question in more direct detail
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.