TechSpot

Screen stays blank for windows

By naspat99
Dec 4, 2007
  1. i have a dell 2400 using a viewsonic vg500b....i rebooted the whole system and reinstalled windows xp everything was working except i didnt have the driver for the monitor so the resolution was bad i think like 640x480 or something but i could still use everything...when i shut down the system and turned it back on the screen went black after the windows loading screen. I can hear the welcome music but nothing appears. I also tried starting in safe mode and still nothing?? Any suggestions???
     
  2. Daveskater

    Daveskater Banned Posts: 2,031

    Hello, naspat99, and welcome to Techspot :wave:

    Please take a moment to read the following threads to make your experience here as enjoyable as possible :)

    Message for all newcomers

    SNGX1275's Guide to making a good post/thread

    The Techspot FAQ

    If you could take a minute to fill in some of your profile information that would be helpful to all members of the forum :)
    Knowing someone's location in the world can be extremely helpful, even if you just put a country.

    Also remember to post any problems or questions that you have in the appropriate forums

    With regards to your problem, try reinstalling Windows again and going straight to the Dell site and downloading your graphics drivers. I can't help you any more than this at this stage because i know nothing more about your system.
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.