TechSpot

SCSI/RAID Host controller (! Where there's my driver)

By Rakion
Jan 7, 2006
  1. Hello,

    I got some kind of problem i just bought a new DVD-RW Writer and i just came up to instal it it does'nt even detect it and if i just plug out the power it didn't works anyway i tried on many comps and all of them works io tried many CD-ROM and DVD player and they don't works with my comps..

    MY SPEC:
    Microsoft Windows XP
    Pro
    Version 2002
    Service Pack 2

    AMD Athlon(tm) XP 2000+
    1.66 GHz, 512 Mo de RAM

    My main card is :
    ECS L7VMM2

    thnx, and see you again!
     
  2. mailpup

    mailpup TS Special Forces Posts: 6,949   +354

    Check to see if the jumpers are set properly for all devices attached to the same IDE controller.
     
  3. tall_tiger

    tall_tiger TS Rookie

    Did you get your DVD drive working?

    Check in the CMOS Setup first. If you do not see it listed there, then you have a problem with the system identifying the devices properly.

    I have the same board if you need help.
     
  4. fastco

    fastco TS Booster Posts: 1,122

    Yeah what Mailpup said make sure the jumper on the rear of the drive is set to CS (cable select). If it shares a cable with your hard drive make sure the hard drive is plugged into the END of the cable. Wait...is it a SCSI drive? If so make sure it's terminated properly.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...