TechSpot

Search engine redirect problem

By psha85
Oct 5, 2009
  1. Okay, I am having the same problem with this virus/malware in the search engine. I followed the 8 steps listed on this board and I am still having the problem. All the antivirus programs removed several things but i guess none of them were this search engine virus.

    I am attaching my HijackThis log to this post. I could not see anything suspicious on it but maybe I'm missing something. Do let me know what I should do next to get rid of this irritating thing! Thanks =)


    *Pooja*
     
  2. momok

    momok TS Rookie Posts: 2,265

    Post moved to its own thread.

    pooja: u mentioned that you ran through the 8 steps, so you should have more logs than just the HijackThis. do provide the rest of the logs.
     
  3. psha85

    psha85 TS Rookie Topic Starter

    I have attached all the other log files (except CCleaner - I was not able to find any log file for that).

    Thanks for your help!


    *Pooja*
     
  4. psha85

    psha85 TS Rookie Topic Starter

    Just a follow-up on this issue: I have ran about 3 or 4 antivirus tools and although they have all found a few minor things, or blocked trojans at other times, I am still having this redirect problem. I ran many today a second or third time and they all said the system is clean. I even ran HijackThis and from what I could tell, the log looked clean also. There were no unknown programs or processes listed.

    Does anyone have any solution that has worked for them? Am I doing something wrong? Please help. Thanks!
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...