SEARCH instead of OPEN?

By Harold_11936
Dec 6, 2003
  1. Double clicking on the drive does not cause it to be opened but it goes into the "Search" window instead.

    Right clicking the drive shows that the default option (first line) is "Search" and second line is "Open". How to change the default to be "Open"?
  2. Tarkus

    Tarkus TechSpot Ambassador Posts: 621

  3. StormBringer

    StormBringer TS Rookie Posts: 2,244

    Sounds like the default action has been changed. right click on it and see if "Search" is bold, where "Open" should be bold

    To fix it, go Tools, Folder Options, File Types. select "Drive" and click the Advanced button. You will see a list of operations; select "Open" or whatever you want for the default doubleclick action, and click the Set Default button, then OK.
  4. Harold_11936

    Harold_11936 TS Rookie Topic Starter

Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...