Security Center Firewall is not working.

By tech_Harry
Jan 17, 2007
Topic Status:
Not open for further replies.
  1. Hi,

    I was facing a probelm with windows firewall. I can't enable that from my control panel.
    It throwing an error like

    Windows Firewall settings cannot be displayed becuase the associated service is not running.
    Do you want to start the Windows Firewall/Internet Connection sharing (ICS) service ?

    YES NO

    If Click on yes

    It throws an an error

    Windows cannot start the windows Firewall/Internet Connection Sharing(ICS) service.

    I am very much concerned about the security factor nowadys, becuase I got a trojan attack lastweek and I learned a lot and also keeping alert on small things.
    So please help me

    Harry
  2. JMMD

    JMMD TechSpot Chancellor Posts: 1,177

    Go into Windows services and enable the FW/ICS service.
    Right-click My Computer > Manage > Services

    Could be something disabled it.
  3. N3051M

    N3051M Newcomer, in training Posts: 2,800

    Check if you have any residual effects from your trojan cleanup. Follow the link below.
    http://www.techspot.com/vb/topic58138.html

    Do you have another firewall service like kerio, zonealarm or norton etc.?
    If you do, then having window's one disabled is normal, as these take over its functions of the firewall.
    If you don't then downloading either kerio or zonelarm (both free to use) is a good advice for you, since they work much better than Window's one, and protect you from much more.
  4. jobeard

    jobeard TS Ambassador Posts: 13,352   +301

    dependency list notes Network Connections (duhh), and Windows Management Instrumentation
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.