TechSpot

Security Toolbar 7.1 again

By chill_yu123
Oct 17, 2007
  1. Hey folks,
    Recently my computer infected the Security Toolbar 7.1 virus and appeared exactly the same symptoms as the previous one posted on Techspot named "Cannot uninstall Security Toolbar 7.1".

    I have reinstalled Windows XP for 2 times (formated), but everytime after I used it for couple hours after new installation, the nasty Security Toolbar 7.1 comes again. I found that there will be a 'outerinfo' appears in the Add & Remove Program list after I installed some software such as winrar, Adware, NOD32 Antivirus, and the Catalyst Control Center (all previously downloaded and stored in the external hard drive). Then I tried to remove it with NOD32 and Adware personal, but even i did remove outerinfo, the Security Toolbar will then infected the system. And it can't be removed by NOD32 or Adware.

    Now, the third time I reinstalled my system (formated), I don't want to get into trouble with Security Toolbar 7.1. Should I follow the Viruses/Spyware/Malware, preliminary removal instructions step by step?

    I don't want to install that many anti-virus/spyware softwares in the same system. what else I can do? HELP PLEASE!!

    Attached is the most recent HiJackThis scan log. Thanks a lot.
     
  2. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Hello and welcome to Techspot.

    Your HJT log is clean.

    However, just to make sure your system is clean, please do the following.

    Go and read the Viruses/Spyware/Malware, preliminary removal instructions. Follow all the instructions exactly.

    Post fresh HJT, AVG Antispyware and Combofix logs as attachments into this thread, only after doing the above.

    Also, let me know the results of the Panda Antirootkit scan.

    Regards Howard :wave: :wave:

    This thread is for the use of chill_yu123 only. Please don`t post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
     
  3. chill_yu123

    chill_yu123 TS Rookie Topic Starter

    Thanks a lot

    Hey Howard,
    I think the problem have been fixed for now. Because the bunch of scan results are all negative of infection. Here, I attached the logs, and Panda didn't find any Rootkit. Thank you so much.
    I am also wondering should I still keep all these anti-virus/spyware softwares in my system or just perticularly for some of them, because I know that they will consume system's resource such as memory, CPU, and space. But I noticed that sometimes the ZoneAlarm will show me some alerts saying there is someone with IP of 192.168.10.130 who is trying access my computer. I guess it can be an attacker that is trying to send me the virus. Because i've formated my hard drive before but still got infected, it's most likely the outsiders did it. If this is true, should i keep blocking them with ZoneAlarm and even install ZoneAlarm on other computer in my home network (the another computer doesn't seem to be infected by Security Toolbar 7.1)?


    Thanks your time.
     
  4. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    All clean mate.

    Turn off system restore.(XP/ME only) See how HERE.

    Now, turn system restore back on. This will have deleted all your old restore points and any nasties that are in them. It will also have created a new, clean restore point.


    If you have any further virus/spyware problems, please post in this thread.

    Regards Howard :)

    This thread is for the use of chill_yu123 only. Please don`t post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...