TechSpot

Security Toolbar Problem Log Attached

By adigiulian
Nov 27, 2007
  1. Seems I may have some sort of trojan or something. Here is my log.

    my computer just randomly restarted on me. can anyone help me get rid of this?

    anyone? please. if you need more info let me know. i really gotta get rid of this.

    i tried to do a system restore but I don't seem to have that option on my comp.
     
  2. momok

    momok TS Rookie Posts: 2,272

    Hi adigiulian and welcome to techspot. =)

    Your log entries are reminiscient of a VirusProtect rogue anti-spyware infection.
    I suggest you do the following before doing anything else

    Important: Please read this thread HERE before deciding if you should CLEAN or FORMAT your system

    Should you decide to that cleaning your system is the best option, please go to Viruses/Spyware/Malware, preliminary removal instructions and follow the steps given.
    Do follow all the instructions exactly.

    Thereafter, please post fresh HijackThis, AVG Antispyware and Combofix logs as attachments into this thread. Do not copy and paste your logs if not it will be ignored and/or removed.

    Our experts here will tend to your queries thereafter.

    Also, please provide the results of the Antirootkit scan


    Regards,
    momok =)

    This thread is for the use of adigiulian only. Please don't post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.