TechSpot

Seemingly Impossible Audio Issue.

By Internetzilla
Oct 18, 2006
  1. Hello,

    I have scouring the web for a fix to this problem. With no luck. I have tried everything I can think off and now with all other options exhausted I turn to the real professionals.

    Okay, I lost all sound completely one day out of the blue. Now when I try to open up the volume controls I see this:

    //Error Message//There are no active mixer devices available. To install devices, go to Control Panel, Printers and Other Hardware, and click Add Hardware.//Error Message//

    So I have un-installed and reinstalled drivers, I've added sound files in my system32 folder, I've restarted, I've done a bunch of random things. Nothing works. When I go to Control Panel and click Sound and Audio it says I have nothing. But when I go to Devices manager, everything is peachy.

    Has anyone encountered this problem before? And does anyone have any suggestions?

    Thanks for any help you might be able to give.
     
  2. Rik

    Rik Banned Posts: 4,985

    Is it a built in sound card or a pci one????
    What make and model is it????
     
  3. Internetzilla

    Internetzilla TS Rookie Topic Starter Posts: 24

    It's like a onboard one. It's built into my motherboard.

    My computer says RealTek AC'97 Audio. Downloaded and reinstalled those drivers will no luck.
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.