TechSpot

Sempron 2400 showing as xp1500

By Rob01
Jan 5, 2005
  1. Hi all
    I have installed a sempron 2400 into an asus a7a266 and have a few questions
    that asus couldn't/ wouldn't answer, just sent a link to processor support.
    The sempron is currently running at 133mhz because when you adjust the buss to 166 on the a7a266 the pci bus goes to 42 and the system is unstable, so my other option is to adjust the multiplier up from where it is at 10 now and leave the buss at 133
    the multiplier is greyed out but I have read about installing a jumper on the mobo where the switch would have been
    I am wondering if anyone else is or has used this combo and if I am missing anything here
    I would also like to know wether or not I am wasting my time with this, are the semprons locked
    lastly
    I have the last bois for this board 1013beta
    I am wondering if any of the older bioses allowed the multiplier to be changed in jumperless mode
    any help would be appreciated

    Rob
     
  2. Didou

    Didou Bowtie extraordinair! Posts: 5,899

    Well you are trying to run a processor that isn't supported on that motherboard. That's not a very good start. Secondly, I don't think Semprons have unlocked multipliers, so even if the motherboard could change the multiplier you would still have to unlock it physically on the chip.
     
  3. Ea$Y

    Ea$Y TS Rookie Posts: 73

Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.