Serious graphics problem pls pls help :(

By bro6434
Dec 13, 2007
Topic Status:
Not open for further replies.
  1. so ive upgraded my computer about 6 months ago and everything has been working fine.

    when i tried to start up it would almost get to the windows sign in screen before the monitor went black claiming that it had no signal input.

    after pressing reset it let me go into safe mode and i was able to log on but i couldnt find anything wrong. everythign had the latest drivers installed..etc.

    thinkign it was in the operating system (possibly a virus, even though safe mode i didnt find anything) i tried to resinstall windows xp. it begins to load about 5 minutes into installing devices, and then the screen goes black and says no input.

    the only possible reason for this woudl be a possible powersurge, or possibly getting bumped while people worked in the room..

    any help someone can offer woudl be greatly aprecieated
  2. Masque

    Masque TechSpot Chancellor Posts: 1,212

    First things first....in your profile, input your complete system specs. That way anybody reading the thread will know exactly what you're working with and possibly have a little better insight into your problem.

    First question, off the cuff until you get that done. What is your video card, how old and have you tried reseating it?
  3. Crazy

    Crazy Newcomer, in training Posts: 191

    This really sounds like a hardware failure, if reseating it doesn't help, I'm afread the grafic card or the monitor is the problem
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.