TechSpot

Server 2003 random reboots (minidumps attached)

By slide
Feb 14, 2006
Topic Status:
Not open for further replies.
  1. Hello all.

    i work with an ISP/MSP we are really frustrated with a server at my work, that is randomly crashing and rebooting more and more often. It's running a whole bunch of stuff, supportwizard, CA's brighstor backup for laptops and desktops, and a few other websites. this is our production server for the backup client, but luckily its a high spec box and reboots really fast (haha) so they havent had any effect on our customers, but its only a matter of time.

    we have tried as many things as we can, bar running memtest - which is a no no to post here before running, but being a production server we cant really take it down for the amount of time it will take to run memtest.

    so! i was wondering if someone could take a look at the minidumps attached, and see if they could enlighten us with their wisdom

    thanks in advance

    - sam
  2. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 25,948   +19

    Hello and welcome to Techspot.

    Most of your minidumps crash at savonaccesscontrol.sys. I`m not 100% sure, but I believe this is one of your Sophos antivirus drivers.

    Try uninstalling, and reinstalling your antivirus programme. Also, check for any updates/patches that may be available.

    Regards Howard :wave: :wave:
  3. slide

    slide TS Rookie Topic Starter

    hey howard,

    wow thanks for the speedy response :approve:.

    yes savonaccesscontrol.sys must be related to the sophos on access scanner, which scans files as they are accessed.

    i've also just re-run chkdsk on the drive where all the data for the CA backup program is stored and got this output:

    Code:
    The type of the file system is NTFS.
    The volume is in use by another process. Chkdsk
    might report errors when no corruption is present.
    Volume label is S001_E.
    
    WARNING!  F parameter not specified.
    Running CHKDSK in read-only mode.
    
    CHKDSK is verifying files (stage 1 of 3)...
    File verification completed.
    CHKDSK is verifying indexes (stage 2 of 3)...
    Deleting index entry 1D371E58.CDB in index $I30 of file 367204.
    Deleting index entry 5A976488.CDB in index $I30 of file 367204.
    Deleting index entry 84DC176A.CDB in index $I30 of file 367204.
    Deleting index entry 90783DFB.CDB in index $I30 of file 367204.
    Deleting index entry C37C6DBA.CDB in index $I30 of file 367204.
    Deleting index entry 344f6036.log in index $I30 of file 370329.
    Index verification completed.
    
    Errors found.  CHKDSK cannot continue in read-only mode.

    now currently users are constantly logging in and out and sending data to the server, so it might've got tripped up on an open file or something along those lines, but perhaps if there is a corrupt file and sophos tried to scan it..kaboom!

    i'll let you know.
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.