TechSpot

Server is freezing worksations on network

By xxdanielxx
Jan 11, 2008
  1. Hey ok this is the problem i am having i have a dell server wich is network to 4 workstations every day at 3pm all of the workstations freeze i have to restart all of the workstations for it to work again. But the server dose not freeze also i do not have the server setup to receive emails. Thanks in advance:approve:
     
  2. tipstir

    tipstir TS Ambassador Posts: 2,392   +107

    What does the event viewer for those 3 workstations say for system alerts? At 3pm.

    What task schedule did you setup on those workstations?
    What does those workstation do?
    Anyone using them or are they autorun for certain task?

    Did you setup DNS, Active Directory on the main Server?
    Does this server have enough license certs for all the devices on your network?

    Again you're running something on the network that you overlook otherwise those 3 systems won't down like that unless you have some schedule task setup on your end as the admin?
     
  3. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    Why on earth do you think it is the server? If you shut down the server at 2:55, the workstations do not freeze?!
     
  4. xxdanielxx

    xxdanielxx TS Rookie Topic Starter Posts: 1,069

    I will look into the task to see what i have set i can replie with that by the 15th i am out right now
     
  5. xxdanielxx

    xxdanielxx TS Rookie Topic Starter Posts: 1,069

    ? i must of said something wrong what i was trying to say is if at 2:55 i disconnect the cat5 from the d-link that one workstation dose not freeze thats why i think it is the server
     
  6. xxdanielxx

    xxdanielxx TS Rookie Topic Starter Posts: 1,069

    What task schedule did you setup on those workstations?

    The only things i have are:

    log computer usage
    log computer performance

    event log shows in worksation autoenrollment erro 15and below are the steps i took in fixing it

    1. Click Start, click Run, type gpedit.msc, and then press ENTER.
    2. In the left pane, expand Computer Configuration, expand Windows Settings, expand Security Settings, and then expand Public Key Policies.
    3. Double-click Autoenrollment Settings.
    4. Click Do not enroll certificates automatically.
    5. Click OK.
    6. Repeat steps 2 through 5, but in step 2, expand User Configuration, expand Windows Settings, expand Security Settings, and then expand Public Key Policies.
    7. Close the Group Policy window.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...