SHeur.ALBZ Detect then NO Internet Explorer

By aquaman8
Feb 4, 2008
  1. Hi,

    Saturday night my AVG Antispyware detected SHeur.ALBZ trojan, then I got a blue screen with an error message.

    I powered down my computer, then rebooted Windows and found that when I clicked my IE6, I got the hourglass icon, but IE did not start up. I powered down once again, and this time IE6 worked, but my home page was hijacked to a anti-spyware site. Shut down again and when I rebooted, clicking on IE6 icon resulted in hourgalss and no IE6 opening screen.

    I ran the preliminary removal instructions process and attached please find my HJT and combofix results. Note that when I tried to run Ad-Aware in protected mode I got the following message

    Access violation at address 005DD084 in module 'Ad-Aware 2007.exe'. Read of address 00000414, then OK.

    I was only able to run Ad-Aware in non-protected mode. All other programs that were to be run in protected mode were run in that mode.

    Panda found no root problems.

    I have attached the HJT and combofix log. I forgot the AVG log at home on my laptop. Sorry. Will post later today.

    This machine is a field laptop used by many people, so anything is possible.

    Any help would be greatly appreciated.
  2. aquaman8

    aquaman8 TS Rookie Topic Starter

    AVG output file

    Here is the forgotten AVG report.

    Again, any help would be appreciated!

  3. aquaman8

    aquaman8 TS Rookie Topic Starter

    Desperately Waiting....Anyone Have any Ideas?

    Please help.


Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...