TechSpot

Showing background wallpaper under desktop icon text...

By Cyrus79
Oct 4, 2006
  1. ...instead of background colour.

    This is a very simple request, somewhat annoying because I KNOW it's simple, but I can't for the life of me remember where to go to change it!!

    Basically I just want to know how to see the desktop background wallpaper under an Icon name rather than the colour the desktop background (behind the picture)is set to.

    Any help would be most appreciated!

    Oh yeah my OS is Win XP Home SP2.

    Thanks,

    Peter.

    PS. I feel really stupid right now.
     
  2. peterdiva

    peterdiva TechSpot Ambassador Posts: 1,202

    There's two settings that can cause it.

    1. Right click the desktop and choose 'arrange icons by' and make sure that 'lock web items on desktop' is unchecked.

    2. Open the Control Panel and select System. On the Advanced tab click the settings button under Performance. The box for 'use drop shadows for icon labels on the desktop' should be checked.
     
  3. Cyrus79

    Cyrus79 TS Rookie Topic Starter Posts: 31

    Thanks for the response, but those 2 options were already set as you suggested. Wierd.
     
  4. LNCPapa

    LNCPapa TS Special Forces Posts: 4,371   +289

    Try the second option peterdiva suggested - but undo it first and close it - then redo it. I've seen that fix the problem before.
     
  5. Cyrus79

    Cyrus79 TS Rookie Topic Starter Posts: 31

    Ok will do. Thanks.
     
  6. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 25,948   +19

    In addition to what the guys suggested, try this.

    Right click on any picture you like, and select set as desktop background.

    If you wish to use one of the Windows pre installed desktop pics, right click your desktop and select properties/desktop and select a wallpaper from the list. Click apply/ok.

    Regards Howard :)
     
  7. Cyrus79

    Cyrus79 TS Rookie Topic Starter Posts: 31

    I'll give all these suggestions a go, although I think I may have some sort of windows issue.

    The main reason I'm thinking this is that my System32 folder seems to have vanished!! The thing is I know it's there otherwise nothing would be working, and I can access it via command lines.

    Also I used peterdivas suggestion on the work PC and that works just fine with the drop shadows.

    I did pick up a virus (I forget the name) a few weeks back which I removed straight away, but I suppose it may have done some damage.

    I suppose I could reinstall, but I really can't be bothered right now as the PC is running fine with no issues/crashing (other than what I've stated here). I'll probably just live with it.
     
  8. N3051M

    N3051M TS Rookie Posts: 2,800

    could've just been set to "hidden"..

    Tools>Folder Options>View Tab>Hidden Files and Folders>Show Hidden files and folders
     
  9. Cyrus79

    Cyrus79 TS Rookie Topic Starter Posts: 31

    Definitely not hidden, I always use 'show hidden files and Folders'.

    That was the 1st thing I checked, thanks anyway.
     
  10. Mictlantecuhtli

    Mictlantecuhtli TS Evangelist Posts: 4,919   +9

    You can't run Windows (2000+) without system32 directory.
     
  11. Cyrus79

    Cyrus79 TS Rookie Topic Starter Posts: 31

    I know, but like I said I know the directory is there, just not if I use Windows Explorer/My Computer, it's really strange.

    Nothing is set to hidden.

    Are there any settings in the registry I could check, the same for the drop shadows on icons?
     
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.