TechSpot

Shuttle Ak32s30a athlon 2000 running at 1.25 instead of 1.67.  Help!!

By bagooey
Mar 12, 2005
  1. My Athlon 2000 is running at a 1.25 speed. It used to run at 1.67. Why did it change and how do I change it back?
     
  2. Didou

    Didou Bowtie extraordinair! Posts: 4,274

    Set the FSB back to 133mhz.
     
  3. bagooey

    bagooey TS Rookie Topic Starter

    I did but no luck.
     
  4. bagooey

    bagooey TS Rookie Topic Starter

    When you talk about moving up the FSB is that meaning in BIOS? I went in BIOS and moved my speed up but still nothing happened to the speed of my processor. Can someone help? Do I need to do something to my motherboeard besides throw it away? :giddy:
     
  5. PreservedSwine

    PreservedSwine TS Rookie Posts: 325

    What, exactly, did you change, and what did you change it too?

    Set your cpu multiplyer to 12.5, and your FSB to 133mhz. All this is done in the BIOS.

    If you set them at unreal numbers, it may just revert to 1250 mhz in order to keep you from damaging your cpu.
     
  6. bagooey

    bagooey TS Rookie Topic Starter

    I guess I set the DRAM clock to 133 mhz. Is that wrong? After your post I went to the CPU clock and changed it like you said and now my processor is running at the right speed. Is there anything else that I need to change or change back?
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...