TechSpot

Simple fix unknown

  1. Hello,
    I have a dilemma. I have comcast cable internet with a ubee modem. I have attached a belkin wireless n100 router and it was working great after the comcast tech fixed something in the router settings.
    Dilemma is that it was reset to default and now I cannot connect my xbox 360. I can get access on the ipod touch 1G, my notebooks, and my laptop and i can get it on the pc because it is hardwired. My problem is that when I go to logon with xbox 360live it makes the router lose internet connection and cannot connect to the internet.
    I was not home when the comcast tech fixed the router so I have no idea what he did that made it work. All the wireless devices worked awesomely. My daughter said that the tech said it was something that was disabled / enabled and a simple fix. Whatever, I went through everything and still cannot figure it out.
    I am no tech and know enough to get me by but this issue has got me stumped. There is a DNS issue is what the xbox360 tells me, I have contacted comcast and belkin and none of their suggestions and or instructions have helped.
    I do not have my virtual ports open and have not put the xbox in the DMZ. I just do not know. If you need more info please let me know.
    Oh by the way UPnP is enabled, WIFI protected setup is enabled, QoS is 802.11n, 802.11g, 802.11e, 802.11b is the setting, and I cloned the MAC address.
     
  2. Rabbit01

    Rabbit01 TS Evangelist Posts: 787   +58

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...