Simple Question - I've got no sound over the speakers, just the headphones

By macx
Sep 13, 2005
Topic Status:
Not open for further replies.
  1. 98SE

    I used to have sound over the speakers and the phones.

    All of a sudden, no sound over the speakers, just the phones.

    I've gone into the control panel and the sound is on, and
    in the task bar at the bottom of the screen, that also indicates the sound is on.

    What did I do?
    What can I do?

    Thanks!!
  2. poertner_1274

    poertner_1274 secroF laicepS topShceT Posts: 4,745

    Are you using a splitter? How are you getting it into both devices at the same time?
  3. macx

    macx TechSpot Maniac Topic Starter Posts: 742

    Sorry, I should have clarified.

    I had sound over the speakers, then when
    I'd plug in the headphones into the PC card,
    I'd have sound on the phones and not on the
    speaker.

    Now I don't have sound over the speaker
    even when the phones aren't plugged in.
  4. anhelher

    anhelher Newcomer, in training

    no sound in my speakers but have sound with head phones. I use realtek hd audio manager. I had kids messing around.
    Please help..
    jo
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.