Sims2 problem

By help_me93
Dec 4, 2007
Topic Status:
Not open for further replies.
  1. hi everyone

    i have successfully installed the sims 2, but everytime i go to start it, it comes up saying " please eject and re-insert CDROM to restart application". I have unistalled it and installed it again, but it keeps saying the same thing. My computer meets all the system requiments aswell. also i have installed the sims 2 before and it has worked.

    any suggestions would be appriciated :D
  2. xfilescreature

    xfilescreature Newcomer, in training

    I had problems with that about this time last year. Turns out, I had some custom-content that was bad or something, so it worked fine after I deleted it, and reinstalled, again.
  3. help_me93

    help_me93 Newcomer, in training Topic Starter

    thanks for the advice

    im really sorry but im hopeless with computers. so where would i find this bad "custom-content"?? and how would i delete it??

    thanks again :D
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.