TechSpot

Slow game graphics, default display wrong? Ati 9550

By deg2006
Feb 6, 2007
  1. I recently formated my hard drive and reinstalled windows. Got World of Warcraft installed and updated, but now it is running at a much lower frame rate than before. I have ATI Radeon 9550. Settings say it's secondary display is default. WoW settings shows it's using the secondary display aswell. Is this the problem? If so how do I change default display to the primary display?
    Spec: P4 HT 2.8ghz / 1GB ram / Radeon 9550 / 120GB HDD / Win-XP sp2

    Thanks for your help

    Toby
     
  2. nismo91

    nismo91 TS Evangelist Posts: 900   +15

    Use ATI Catalyst Control (version 6.5 is the latest for you) and go to display manager. Swap the display order primary > secondary and your secondary will be back to primary. Or go to display properties, (right click in desktop) go to setting

    there you right click on your display, identify it and tick the primary option.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...