Slow Printing

By hello_hello
Oct 10, 2005
  1. I have an HP all-in-one 2175 series. I had it for a couple of years now. out of the box, it printed fast. now, it prints extremely slow even on fast mode. occasionally the printer starts working properly and prints one page quickly, but then starts printing slow again. i recently formatted my computer and the same thing happens. i updated the firmware off the hp site which is supposed to fix the slow printing but it did not.
    Any suggestions?
  2. jobeard

    jobeard TS Ambassador Posts: 9,150   +597

    post some system specs
    HD Size and free space

    Due to the PCL data stream being generated by the driver, I would suspect
    disk fragmentation as a component.
  3. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    Can you print to file using the same printer drivers? If it is fast that way then your problem is with the printer port or the printer itself. If printing to file is dead slow too then your problem is the driver. Maybe try PS instead of PCL?
  4. hello_hello

    hello_hello TS Rookie Topic Starter

    Its a Toshibe Satellite A-1
    0My system specs are:
    Intel Pentium 4 2.4 cpu,
    1 gig of ram
    Windows XP
    60 gig hard drive, 48 gigs free
    The printer is connected through a high speed powered hub.

    I don't think that its a probelm with the computer because i previously had it hooked up to my desktop and i had the exact same problem.
  5. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    But you used the same drivers on the desktop, did you not?
  6. hello_hello

    hello_hello TS Rookie Topic Starter

    yea i used the same drivers...when i try copying something, it copies slow aswell....i noticed that ussually the first print job it printed fast, and then when i try to print something else, it will print it slow again. Nodsu, i'l try to find some updated drivers for it. thanks! I'll let you know if it solves the problem.
  7. hello_hello

    hello_hello TS Rookie Topic Starter

    ok guys. i solved the problem hopefully. I re-calibrated the media sensor and it seems to be working!
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...