TechSpot

Slow Startup! on login

By mfaizan91
Jun 26, 2007
  1. Since yesterday my computer takes longer to start up for some reason it hangs on the login screen longer and den starts. any suggestions :S
     
  2. CCT

    CCT TS Evangelist Posts: 2,653   +6

    Do a system restore for 2 days ago?
     
  3. mfaizan91

    mfaizan91 TS Rookie Topic Starter Posts: 67

    see das da problem i wud hve but a techspot admin told me to clear of all the system restore points because it could contain sum spyware or something relating to my previous problem
     
  4. CCT

    CCT TS Evangelist Posts: 2,653   +6

    And that advice was correct - however, after the spyware etc was cleaned out didn't it occur to you to re-enable your system restore ?

    In any event, you may have more problems.

    Send a pm to momok to have this moved to Spyware again and restart the process.

    Or do a clean install.
     
  5. mfaizan91

    mfaizan91 TS Rookie Topic Starter Posts: 67

    i have reanbled it but then there are no restore points cos i have not installed any thing new
     
  6. CCT

    CCT TS Evangelist Posts: 2,653   +6

    You have the option of manually initiating a restore point - look and do.
     
  7. almcneil

    almcneil TS Guru Posts: 1,277

    Once you disable System Restore, it wipes out all your saved points. The advice was incorrect in that you should have tried the system restore first.

    I might suggest a chkdsk and/or checking your hard drive for fragmentation.
     
  8. mfaizan91

    mfaizan91 TS Rookie Topic Starter Posts: 67

    thnx for ur help guys i did a scandsk and i also ran hijack this and removed like 21 items and i think wt cause da problem was ad blocker service which i had disabled but the dll tried to connect to it at the start
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...