TechSpot

Slow to open Internet Explorer

By PHATMAN5050
Oct 24, 2002
  1. This has been a recurring problem of mine which I can no longer take. It takes my computer about thirty seconds to open up internet explorer from when I click the icon. I do not have this problem in any other program except Internet Explorer. Any ideas?
     
  2. Rick

    Rick TechSpot Staff Posts: 4,573   +65

    I used to have this problem with Outlook express... Over and over again... Format at after format.. etc.

    I think that you should probably run system file checker ( Start/Run/SFC /scannow ).. Make sure you have your Windows CD handy.

    Beyond that, I'd double check to make sure your internet/network settings are correct.
     
  3. PHATMAN5050

    PHATMAN5050 TS Rookie Topic Starter Posts: 593

    Its almost always when i first boot up or after i leave the computer and come back to it later.
     
  4. LNCPapa

    LNCPapa TS Special Forces Posts: 4,189   +415

    Just curious - McAfee running on this machine? Happens on one of my machines (but goes away if I kill McAfee services). Just curious.

    LNCPapa
     
  5. PHATMAN5050

    PHATMAN5050 TS Rookie Topic Starter Posts: 593

    No, not right now. I uninstalled my virus scan about a month ago because I was convinced that upon startup, it was the reason why my computer would just sit and think for 2 minutes before i could do anything. I'm pretty sure i was wrong about that, and that time of idle when i log into windows, i believe, is my computer accessing an ip address from the router.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...