Slowdown during UAC Prompts

By Brandon
Apr 14, 2008
  1. hi,

    I have just downloaded and install Vista Service Pack 1 for my home laptop. However, after the installation, whenever there is a UAC prompt, the whole system slowdown and the mouse and keyboard was responsive albeit very slowly. It happen for all UAc prompts (run as administrator and etc).

    My home desktop, it's running and vista too and had service pack 1 installed but it did not have this problem.

    Laptop specification:
    Model: Acer Aspire 5920G -3xxxx series
    Processor: T7300 @2.0Ghz
    Ram: 2x 1GB 667 Mhz ram
    Graphics: Nvidia Geforce 8600M GT 256 MB (174.74)

    P.S Before I updated to service pack 1, I did an updating of graphic driver from Original driver was 163.69
  2. Matthew

    Matthew TechSpot Staff Posts: 5,261   +92

    As a temporary fix, why not disable UAC? Try reverting to your old drivers.
  3. Brandon

    Brandon Topic Starter

    I have liken to have UAC active and gotten used to it. Disabling it feels wierd and I feel personall insecure.
  4. Mictlantecuhtli

    Mictlantecuhtli TS Evangelist Posts: 4,345   +11

    You could try disabling UAC's secure desktop, so that the prompts would be displayed as ordinary windows.

    Run regedt32, then navigate to HKEY_LOCAL_MACHINE \ SOFTWARE \ Microsoft \ Windows \ CurrentVersion \ Policies \ System.

    Change PromptOnSecureDesktop to 0.
  5. Brandon

    Brandon Topic Starter

    Alright, I will try that and I will get back with results.
  6. Brandon

    Brandon Topic Starter

    Hmm, I switched on my laptop and did not do anything except I try to start a program with run as administrator... it did not slow down and it perform like usual

    it's really weird.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...