TechSpot

Slower than slow....50+processes..Had 37,000+ infected files...

By uofajoe99
Dec 12, 2007
  1. Well my propensity to download television shows that I've missed using torrents has caused me ALL kinds of problems!!!!

    Computer started slowing down and I downloaded AVG anit-vir after google brought me to a previous post on here.

    First scan took nearly 2 days and I had 37,000+ infected files. Another couple of days to remove all those files (I didn't have it on "auto" fix...)

    Found the sticky thread on removing all the bad stuff and followed all the steps (couldn't install Ad Adware SE though "administrator has prevented......")

    A scan with all the programs brings up nothing now, but if I return out of safe mode to my regular desktop things slow to a crawl. I have 50+ processes running and can't even run Hijack to post here.

    Not sure if my safe mode Hijack run will show anything but here it goes.

    Panda found nothing. Combo also posted. AVG found lots of cookies that it deleted and one adware that is quarantined...

    Thanks ahead of time........I am probably going to buy a USB hardrive and start over if I can't get something done.
     

    Attached Files:

  2. kitty500cat

    kitty500cat TS Evangelist Posts: 2,154   +6

    Hello and welcome to TechSpot.

    It appears that your computer has been infected with the W32.Alcra worm.

    Very important: Malware infections can lead to identity theft, credit card misuse, loss of funds from bank accounts, etc. Therefore, I strongly suggest that you read this thread before deciding whether to clean or reformat your system.

    If you decide to clean your system after reading the above thread, please do the following.

    Go and read the Viruses/spyware/malware preliminary removal instructions. Follow all the instructions exactly.

    Post fresh HijackThis, ComboFix, and AVG Anti-Spyware logs as attachments, only after doing the above.

    Please post the results of the Panda Anti-rootkit scan as well.

    Regards :)

    This thread is for the use of uofajoe99 only. Please don't post your own virus/spyware problems in this thread. Instead, open a new thread in our Security and the Web forum.
     
  3. uofajoe99

    uofajoe99 TS Rookie Topic Starter

    I already did everything asked of that thread.....Now showing no viruses no spyware etc. if log in safe mode.
     
  4. momok

    momok TS Rookie Posts: 2,265

    Post the required logs for kitty500cat and he will help you. There are 3 (HJT, ComboFix and AVG Antispyware) as well as results of the anti rootkit scan.
     
  5. uofajoe99

    uofajoe99 TS Rookie Topic Starter

    Posted the logs for Combo and HJT in first message. AVG didn't generate report, but ran it twice and just found cookies.

    Anit-root did not find anything...
     
  6. kitty500cat

    kitty500cat TS Evangelist Posts: 2,154   +6

    Sorry I took so long to get back to you.

    Your version of HJT is out of date. Please download the latest version from here. Run the downloaded file, which will install HijackThis to C:\Program Files\Trend Micro\HijackThis\HijackThis.exe. After installing, when the HJT window pops up, close it. Then go into that folder and rename HijackThis.exe to crusty.exe.

    Run a scan with the new version of HijackThis and post a fresh log.

    Regards :)

    This thread is for the use of uofajoe99 only. Please don't post your own virus/spyware problems in this thread. Instead, open a new thread in our Security and the Web forum.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...