TechSpot

some help...please

By Easux1
Aug 19, 2007
  1. I have a MSI PM8M2-V ATX mobo,2.8p4escott LGA775, 2Gb ram, with a Nividia 7800. Trouble is (I Know it's in the forums somewhere) It won't start!
    I was using my PSU to troubleshoot another CPU, when I hooked it back up to my CPU it started and made it to the windows xp page then it shut off.
    I unhooked everything (CD-rom,DVD,etc...) Try'd start-up, nothing.. unhooked the 4pin 12v connector and try'd again and my fan's came on. So the short is there, I've looked at the Mobo and the processor and I don't see
    any tell-tale signs of a short. What does connector power up? I opened PSU
    and didn't see any burn spots there either. Soooo I need some hot-shot computer nerd to point me in the right direction

    Damn, can't type...... it's a 2.8 ghz pent4 prescott
     
  2. Cinders

    Cinders TechSpot Chancellor Posts: 872   +12

    Failure after a quick change and then reinstall could verywell mean that you overstressed it with the new processor, motherboard, video card combination and the PSU is now dead. The first thing I'd do would be to borrow a good PSU and see if your computer boots and runs. If it works then your PSU is dead. If it doesn't work then you probably have a dead motherboard or a problem with the PSU plug at the motherboard header. It's fairly easy to break a motherboard if you apply to much pressure when inserting the main power plug. If you dropped a screw into the case when taking out the PSU then It's past time to located it.
     
  3. Grafficks

    Grafficks TS Rookie Posts: 302

  4. almcneil

    almcneil TS Guru Posts: 1,277

    If it gets to the Windows XP page and then shuts down, that means it encountered a problem reading the Windows installation. Try booting to the XP installation CD. If successful, then see if it can find your Windows installation.

    Repost with what happens.
     
  5. Easux1

    Easux1 TS Rookie Topic Starter

    the start up to the windows screen only happened 1 time, the 1st time after the test of the other pc. When I checked the other pc, It was a table top start up, meaning I opened my case unpluged from my mobo etc etc and plug in to the junk i had setting on table. I'll dig alittle deeper and let y'all know
     

    Attached Files:

Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...