Something bad whit my HDD

Dec 15, 2007
  1. Hey all.

    I have 4HDD...3 from them is for my new pc..whic is still on hes way home...but the old one IDE connection..i think its broke....i have orginal winXP disc..i deleted and formated partion...of installed prefect..ii installed Kaspersky Anti-Virus..and Internet-Security..i started to go on-line...when PC explorer DOESN'T shows...and Ctrl+Alt+Del dosnt works..iam sitting now here in safe mode..searching for help here... :) hope someone know what to do.. ;)

    Regards Rob.. ;)
  2. SNGX1275

    SNGX1275 TS Forces Special Posts: 10,689   +395

    Thats probably not hard drive related. Something is screwed up with your Windows install, since it is a fairly young installation I'd just reinstall Windows. Maybe check all the cable connections to make sure they are properly seated, and run memtest, because bad ram can screw up a windows installation.
  3. PCLV

    PCLV TS Rookie Topic Starter

    okey i'll try that ;)
  4. Daveskater

    Daveskater Banned Posts: 1,687

    Hello, PCLV, and welcome to Techspot :wave:

    Please take a moment to read the following threads to make your experience here as enjoyable as possible :)

    Message for all newcomers

    SNGX1275's Guide to making a good post/thread

    The Techspot FAQ

    If you could take a minute to fill in some of your profile information that would be helpful to all members of the forum :)
    Knowing someone's location in the world can be extremely helpful, even if you just put a country.

    Also remember to post any problems or questions that you have in the appropriate forums

    With regards to your problem, if memtest finds no errors, follow these instructions: How to reformat your hard drive and install/reinstall Windows
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...