Sometimes mouse does not respond after logging in

By Jskid
Dec 10, 2013
Post New Reply
  1. I have a Razer DeathAdder mouse and sometimes it does not respond after I log into Windows. The lights on it are on so I know it has power. Here is a screen shot from the device manager from when the mouse isn't responding[​IMG]

    The problem is fixed by unplugging and plugging the USB cable back in. I'm on Windows 7 64bit.
  2. learninmypc

    learninmypc TechSpot Guru Posts: 4,585   +187

    Judging by the screenshot, it looks like it needs a driver for it since I see a yellow exclamation mark on it.
  3. Jskid

    Jskid TechSpot Enthusiast Topic Starter Posts: 425

    I already have Razer Synapse 2.0 installed and I believe that is the driver.
  4. LookinAround

    LookinAround TechSpot Chancellor Posts: 8,285   +155

    Device code= 10 can be different problems. One is problem with driver filters. Let's check your filters.

    1. In DevMgr, right click Razer DeathAdder 3.5G->Properties, then click Driver tab
    > Who is Driver Provider?
    > What's the driver date and version?
    Now, click the Driver Details button. Show me a snapshot of the Driver File Details windows

    2. Next, go to the Details tab and use the Properties pull down menu to look for Class Upper Filter and Class Lower Filter. If either exist, copy/paste its value(s) to next post. If there's no such filter exists or the filter values are blank, let me know and for which filter that's the case. (When looking for filters, IGNORE Device Upper Filters and Device Lower Filters. We only care about Class Upper/Lower Filters


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.