TechSpot

Sound and Network errors.

By D@nny
Oct 13, 2006
  1. Nothing is showing up in device manager it's just an empty screen. I tell you this because DXDIAG GIVES ME : "No sound card was found. If one is expected, you should install a sound driver provided by the hardware manufacturer. "
    And theres no way for me to be able to roll back my drive or anything because nothinf comes up. Anyone want to help me out. Also in my network places my network adapters or network w/e don't show up anymore its just a blank screen yet my internet works. No Local Internet Connection or 1397 something icon its just blank. It all started after getting this hamachi client and system restore check points arn't there for some reason. Can someone help me resolve these problems I just have to keep dealing with this stuff till next year when maybe ill have enough for a new computer . I don't know how to fix this and I don't want to reformat since I have important stuff on here. Also can someone teach me how to connect my 2 computers up with my router succesfully not just by network so I can send files from this computer to the other and vice versa. I can connect with my other computer from teh router but sending files over is tough any comments on how do to do it step by step if you were running windows MCE .
     
  2. D@nny

    D@nny TS Rookie Topic Starter Posts: 176

    Nm, just enabled plug and play all is good.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...