TechSpot

Sound card/audio troubles

By emox
Feb 6, 2007
  1. my computer keeps displaying a sign that no audio devices are available, so i download the audio soundcard from the website and everything is ok for a while. however soon after (usually a few days) the sign comes back saying that once again there are no audio devices. so once again i have to download the soundcard and the sequence is repeated.
    the control panal states that the realtek audio is present and working.

    can someone please tell me how i can get the audio device to stay working on the computer. Any help or advice is greatly appreciated

    Sony Vaio VGN-N11H/W
    INTEL CENTRINO CORE DUO T2250
    MICROSOFT WINDOWS XP MEDIA CENTRE EDITION 2005
     
  2. Rage_3K_Moiz

    Rage_3K_Moiz Sith Lord Posts: 7,291   +25

    Check out this thread. I'm sure the info there will help you as well.
     
  3. godspeed1970

    godspeed1970 TS Rookie

    hey i just installed windows xp pro edition

    and when it was finished my computer ran alot better
    but the sound wasnt working
    i put a cd in and chose windows media player
    and it said that there was no sound device detected
    but an hour ago when i hadnt changed anything yet
    it was working just fine camn you please help
     
  4. emox

    emox TS Rookie Topic Starter

    i'm no expert, but i would suggest that you go to the website of whatever make your computer is and downloaded a new soundcard device. this worked for me, i hope it does for you aswell.

    hope was helpful, if not by all means listen to the more experienced :)
     
  5. godspeed1970

    godspeed1970 TS Rookie

    thank you so much i did that and it worked

    :)
     
  6. godspeed1970

    godspeed1970 TS Rookie

    ok now i do have a problem with my burner

    about a year ago
    i took my computer in to get fixedd by a friend
    and after that my burner wont read blanks
    ive tried installing a new driver and that didnt even work

    i think it may be a problem with my hardware
    but im no expert
    could someone give some addvise
    thnk you so much
     
  7. tweakboy

    tweakboy TS Maniac Posts: 518

    You using onboard audio or what ? Youll need to install motherboard drivers which also install sound driver, gl
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.