TechSpot

Sound card - Code 12 problem

By Bunty
Nov 8, 2010
Post New Reply
  1. All right guys let me come to the point i am really upset and sorry for posting

    Image Links on my first post but i wanted to make sure i give all the info i can to fix

    this Problem ok so I reinstalled my windows xp, i have a c-media sound card my on-

    board is dead so after i installed the drivers i saw that i had no sound when i went

    to the device maneger i saw a error on the device

    PIc of the error
    ---------uploadpic.org/storage/originals/enenn2skf3s32fsnnnjn9sre9n.bmp------
    This device cannot find enough free resources that it can use. (Code 12)

    I did a lot of search and found out some info, so heres all the things i tried

    *Reinstall drivers

    *Disable the on-board audio (since i reformated i never installed my on-board sound drivers but i did went to bios and saw "Audio controller" which i Disabled.)

    *Move Sound card to a another slot

    *Flash bios

    I Tried all the things above but still no use so i had to do something since i have

    no sound i went to System Information to see whats conflicting with the

    resources heres a pic
    ---------img221.imageshack.us/img221/8652/64815206.png------------

    Now as you can see that the Sound card is using "I/O 0xFFFFFFFC-0xFFFFFFF"

    Now How do i fix it.

    EDIT:By the way i am using
    *Mercury PI945GCM
    *Intel Dual Core 2
    *1.60 GHz And 1 GB RAM
     
  2. Tmagic650

    Tmagic650 TS Ambassador Posts: 20,866   +165

    Try another PCI sound card...
     
  3. Bunty

    Bunty TS Rookie Topic Starter

    Atlast a reply thanks bro

    I well i guess i have to

    Thanks anyway ^_^
     


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.