TechSpot

Sound Card Problems

By tylerb3
Oct 15, 2007
  1. Here is the problem. I bought a SoundBlaster Audigy SE by creative recently , and the sound is great , but when I get on vent or teamspeak I can hear my mic output in my headphones. This is quite annoying , and can't seem to find out how to fix it. I've updated all the drivers ,and still having a problem.


    Any help would be much appreciated.
    -Tyler
     
  2. tipstir

    tipstir TS Ambassador Posts: 2,393   +107

    Did you get the right headset with mic? Which brand/model did you get?
     
  3. tylerb3

    tylerb3 TS Rookie Topic Starter Posts: 19

    I have just a normal logitech headset , but everything works fine except I can hear whatever I say in my headphones.
     
  4. tipstir

    tipstir TS Ambassador Posts: 2,393   +107

    Did you hook it up right..

    Green - spk
    red/pink - mic
    blue - input for other sound device, mp3, tap deck etc..
     
  5. tipstir

    tipstir TS Ambassador Posts: 2,393   +107

    [​IMG]

    Blue, green black red I see you have there above..

    On-Board Connectors

    1. Line level out (Front / Side / Rear / Centre / Subwoofer) or Headphone out
    2. Line In / Microphone In / *Digital I/O1
    Aux Audio in

    You should be using 1 & 2, but make sure you get the right headset with mic for this sound card though other headsets with mic might bleed over as you're getting that problem now..
     
  6. tylerb3

    tylerb3 TS Rookie Topic Starter Posts: 19

    yeah it's hooked up right...

    Everything is working I can hear songs , I can even use my mic and people can hear me , but I also hear myself in the process.
     
  7. tipstir

    tipstir TS Ambassador Posts: 2,393   +107

    Then you're getting feedback, turn down the 20-db gain Make the adjustments so that mic amp and head phone volume are level where you don't get feedback as you're getting now..
     
  8. tylerb3

    tylerb3 TS Rookie Topic Starter Posts: 19

    Both my mic and headphone volumes are equal, and I turned off the 20-db gain and it helped a little but I'm still getting feedback.
     
  9. tylerb3

    tylerb3 TS Rookie Topic Starter Posts: 19

    I ran the creative diagnostics tests , and it said the Direct sounds test failed.
    if that helps.
     
  10. tipstir

    tipstir TS Ambassador Posts: 2,393   +107

    Run DirectX Diagnostic Tool

    Direct Sounds test failed?

    click on start
    click on run
    type: dxdiag

    DirectX Diagnostic Tool

    On the System page at the bottom of the screen what does
    it say for DirectX Version? does it say 9.0c or greater?
    If not go to the google and type: directx and re-install that..

    or run the test below:

    Check the DirectXFiles
    Run the Sound and Music Test
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...