TechSpot

Sound Doesnt Work Anymore

By Agent Ify
Aug 22, 2005
  1. I restarted my computer and my sound doesnt work anymore... i went through the usual stuff... checked the sound settings reseated the card plugged other headphones in exc

    It sounds like it still works... when i plug them in i hear that fuzzy sound that it makes when the computer sound is usually on...
     
  2. urbandragon

    urbandragon TS Rookie Posts: 231

    your stats show you have dual boot with xp and linux..

    does your sound work on either install???
     
  3. Agent Ify

    Agent Ify TS Rookie Topic Starter Posts: 25

    I need to fix that i removed the duel boot
     
  4. DonNagual

    DonNagual TechSpot Ambassador Posts: 2,404

    Did you try downloading the audio drivers from your motherboard maker's website?
     
  5. urbandragon

    urbandragon TS Rookie Posts: 231

    are you using headphones or speakers? do the speaker outputs work?

    have you tried a different set of speakers?

    when did the problem start> you may be able to try system restore to before the problem, that is if you still have it enabled...
     
  6. Agent Ify

    Agent Ify TS Rookie Topic Starter Posts: 25

    I got the ac97 drivers and it works now... but my mic is really quiet
     
  7. Finchy

    Finchy TS Rookie Posts: 353

    I found that fuzzy sound on my PC was simply because of a weak PSU that couldn't keep up, replaced it, everything is now fine.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...