Sound goes on and off...Please Help!

By Houseofcyn
Aug 22, 2004
  1. Please help!

    My sound is going on and off.

    Two seconds on...two seconds off...Two seconds on...two seconds off...Two seconds on...two seconds off...Two seconds on...two seconds off...Two seconds on...two seconds off...

    All of the wires are connected fine...

    Everything was working perfectly till I walked out of the room for two seconds...then my sound is all f*cked up!

    I can't figure out what happen! I have to finish an online course this weekend (which requires that I can hear it!! and now I am screwed!

    Any help will be most greatly appreciated!
  2. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    See if you can (re-)install the latest drivers.
    Check all wiring and plugs. Move the powerunit for the loudspeakers further away.

    If you have enough time left for it, uninstall the sound-drivers. remove all instances of the soundcard from Device Manager (make sure to tick the "show hidden" option).
    If not onboard sound, remove/reseat the card (perhaps in a different slot).
    Restart PC, it should detect the hardware and install the (default/system) drivers if available. Check if the sound works. If yes, finish your course first.
    Then get the latest sound-drivers and install them.
  3. InsaneMonkeyBoy

    InsaneMonkeyBoy TS Rookie Posts: 163

    If you have built-in-sound in your motherboard....disable it because that would cause the problems you're getting. Do what realblackstuff said. Go into the device manager but make sure the only multimedia audio controller installed is the one you want.

    If you do have built-in-sound, look out for SoundMax Audio. It's a program for built in audio used quite widely. And disable it.

    If not, I just wasted a lot of typing lol. :rolleyes:
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...