Sound like a virus?

By eljakeo
Dec 16, 2006
  1. I am running XP Professional SP2 on my home computer. The problem started with the Start Menu not working. I could open it, but whenever I clicked on anything in it, the menu would instantly close without opening what I clicked on. I was able to work around this for awhile. Then after a week or two, explorer.exe wouldn't start correctly on boot up. I would have to end task it, then run it again from task manager to use my computer. Finally, after a few weeks of putting up with that, my computer began instantly going to the login screen upon boot up (I had it set up to auto log on), and whenever I would click on my account to login, The desktop would load, then instantly logout again. Same thing in safe mode, and a repair install didn't fix it. I reformatted the drive and reinstalled Windows from scratch. Everything was hunky dory for a couple of weeks, then the same series of events started happening again in the same order, and now I'm right back where I was before I reformatted it. Any idea what could be going on here? Both times, I was current on my updates. Someone suggested this could be a virus. I've never had problems with viruses or spyware before.
  2. Rik

    Rik Banned Posts: 3,814

    Go and read the Viruses/Spyware/Malware, preliminary removal instructions. Follow all the instructions exactly.

    Post fresh HJT and AVG Antispyware logs as ATTACHMENTS into this thread, only after doing the above.

    This thread is for the use of eljakeo only. Please don`t post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...