TechSpot

Sound plays out the PC speaker instead of my headphones.

By Envergure
Nov 28, 2007
  1. I can't get my sound to stop coming out the PC speaker. With XP, when I plugged in my headphones the PC speaker muted, but now I'm running Ubuntu 7.10 and I can't get it to shut up.

    This is a problem mostly because nobody likes my music (c'mon, guys, it's just Vince Guaraldi :D).

    Would it be advisable to try to remove the speaker entirely? That's what my dad did when my alarm clock kept going off at midnight :D.

    Any ideas are appreciated, thanks!
     
  2. purni12

    purni12 TS Rookie

    Hi

    I use wondows 2003 os,though i dont have idea on xp i suggest u to
    see if there are any settings related to audio in help which helps u to control
    sound.......such as minimise and mute or headset or speakers

    bie
     
  3. pdyckman@comcas

    pdyckman@comcas TS Rookie Posts: 527

    Not a very professional answer but I think that you said it...physically disconnect the exterior speakers when it's headphone time. If you want to do it right you need to go to Linux/Ubuntu website and get on a tech help e-mail chat.
     
  4. Viceroy

    Viceroy TS Rookie

    i got the same problem before but i change a new a sound card and its fixed..
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...