sound problem

By paul_skinbakk
Jan 18, 2007
  1. can anyone shed a little light on why i cant hear any sounds on my pc other than through my media player? i have no system sounds and i cant hear any sound when i go online. i have a motherboard with a built in soundcard which was working properly once upon a time, i am baffled as to why i cant hear anything online can anyone help me please
  2. Rik

    Rik Banned Posts: 3,814

    Without some basic information like what your computer is and what version of Windows you're running the answer quite simply is no we cannot help. We are not clairvoyant.
  3. Jesse_hz

    Jesse_hz TS Maniac Posts: 545

    So what you're saying is that you can hear audio when using WMP, but when watching video or audio online (youtube as an example) you don't hear anything? In that case try another browser or reinstall the drivers for your soundcard.
  4. paul_skinbakk

    paul_skinbakk TS Rookie Topic Starter

    thanks for your reply jesse_hz i tried reinstalling the drivers but it is still the same, the soundcard is built in to the motherboard and worked for a short while. could you recommend a decent browser?
  5. paul_skinbakk

    paul_skinbakk TS Rookie Topic Starter

    im using xp service pack 2 and my motherboard is a piece of poo asrock k7s41 with a amd athlonxp processor crap i know but hey it does what i need apart from the sound problem now. ok rik
  6. Jesse_hz

    Jesse_hz TS Maniac Posts: 545

    Try Opera or Firefox. If they don't work, then I really don't know what to do then. Can you get audio in other applications like games?
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...