Sound problem

By fred37
Nov 29, 2007
  1. my sound is enable but in active do to an unkown problem ill put my specs in aother post
  2. fred37

    fred37 TS Rookie Topic Starter

    these are my 2 specs Name ESS AudioDrive (WDM)
    Manufacturer ESS Technology, Inc.
    Status OK
    DMA Channel DMA 1
    DMA Channel DMA 3
    IRQ Channel IRQ 5
    I/O Port 0x0220-0x022F
    I/O Port 0x0388-0x038B
    I/O Port 0x0330-0x0331
    Driver c:\windows\system\vmm32.vxd (, 1,019.89 KB (1,044,364 bytes), Not Available)
    Driver c:\windows\system\mmdevldr.vxd (4.90.3000, 17.62 KB (18,043 bytes), 12/8/2005 9:13:19 PM)
    -----------------------------------------------------------------------------OS Name Microsoft Windows
    Version 4.90.3000 Build 3000
    OS Manufacturer Microsoft Corporation
    System Name ABC
    System Manufacturer Compaq
    System Model Compaq PC
    System Type X86-based PC
    Processor AMD-K6(tm) 3D processor AuthenticAMD ~379 Mhz
    BIOS Version
    Windows Directory C:\WINDOWS
    Locale United States
    Time Zone Eastern Standard Time
    Total Physical Memory 255.51 MB
    Available Physical Memory 81.11 MB
    Total Virtual Memory 306.17 MB
    Available Virtual Memory 98.75 MB
    Page File Space 50.66 MB
  3. Po`Girl

    Po`Girl TS Rookie Posts: 595

    First make sure all the relevant volume controls are turned up - Control panel,system tray etc.

    If still no sound go to Compaq support enter your model eg desktop,presario,9200 and look for audio driver.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...