TechSpot

Sound Problems

By Eggmann
Jan 19, 2006
  1. My sound just stopped working like a week ago , i tried reinstalling/uninstalling but it still wont work.I installed a digital video cam and i think thats the problem im not sure.I can open up music files/games and i can hear sounds perfectly but i hear no system sounds like when i shutdown/restart my pc its silent.

    this is what my device looks like [​IMG]

    im using realtek HD Audio

    Can Anyone help me?Thanks in Advance
     
  2. computer help

    computer help TS Rookie Posts: 68

    ok

    thier is nothing wrong with your sound card

    if you have sound its working fine :slurp:

    START / SETTINGS / CONTROLL PANELL /SOUNDS AND DEVICES /SOUNDS /

    SOUND SCHEEM/ WINDOWS DEFAULT/

    IF YOU CHOOSE A NEW SOUND SCHEEM BLAH BLAH BLAH

    ANSWER NO CLICK APPLY :slurp: ENJOY YOUR SOUNDS :angel:
     
  3. Eggmann

    Eggmann TS Rookie Topic Starter

    Sill doesnt work :confused:
     
  4. computer help

    computer help TS Rookie Posts: 68

    ok lets see

    it was worth a try puke:
     
  5. Peddant

    Peddant TS Rookie Posts: 1,446

    Have you tried system restore.It works 50% of the time.
     
  6. computer help

    computer help TS Rookie Posts: 68

    try it

    good idea i agree

    might just work
     
  7. Eggmann

    Eggmann TS Rookie Topic Starter

    umm it only restores to only about 3 days back , and this problem started like 1-3 weeks ago i dont really remember.So im screwed??? :monkey: :blackeye: :dead:
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...