Sound Slows Down and Resumes Normal Tempo

By yummytofu5
Aug 27, 2007
  1. About three weeks ago, I began to notice that when I was playing songs through iTunes, they would slow down and then resume a normal tempo. At first the problem wasn't but every thirty seconds, but now the problem is becoming more frequent. I have tried different music players, and I've tried listening to streaming audio from the internet and from CDs in my CD drive. The problem occurs in any audio situation. I defragged my computer and shut down unnecessary processes, but those actions proved useless. After that, I reset my computer, and the problem was still there. I have an integrated audio component on my motherboard, and I thought that it might be the problem, so I got a new soundcard to see if it was the hardware. The problem was gone for about a week, and it has returned today. I did turn off the motherboard audio in BIOS, but have not uninstalled the audio drivers that came standard with my Sony VAIO (should I?).

    I am running Windows XP (Pentium 4 HT processor) with 1 GB of RAM, an ATI 700Pro video card, and a new video card.

    Any help would be greatly appreciated!
  2. Rik

    Rik Banned Posts: 3,814

    You could try updating the driver for it.

    Personally I wouldnt touch a sony vaio with someone elses barge pole, they are only slightly better than e-machines, and that aint saying much!!
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...