TechSpot

Sound troubles

By hem82
Jul 3, 2005
  1. Hi, I am new to this site so am not sure if you all will be able to help me. I recently bought a Soundblaster Live 24bit sound card and installed all the features. At first however, the sound through Windows media player appeared very muffled and I later corrected this by changing the audio device to use Soundblaster Live instead of the original sound card from the speaker option in the Devices tabs of Windows media Player options.
    However, whenever i try to access any movie content on the internet that opens up a media player in the browser I once again here this muffled sound. I am unable to find any similar method to try and change the audio output function. I have tried to reinstall the drivers, uninstall my previous sound card and also reinstall media player again, all to no avail. Therefore, I would be grateful if anyone had any thoughts on this problem?

    Thanks for reading
     
  2. pip22

    pip22 TS Rookie

    "I later corrected this by changing the audio device to use Soundblaster Live instead of the original sound card from the speaker option in the Devices tabs of Windows media Player options."

    The name of the original soundcard should not have been visible in Windows at all if, as you should have done, removed all the old sound drivers and related software before installing the new one. If old drivers are still installed, that could be the cause.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...