TechSpot

Sound

By kev
Nov 26, 2008
  1. sound not working after system recovery
     
  2. ananbeh

    ananbeh TS Rookie

    You forgot Something!

    :zzz:You forgot to install sound driver. you can find it on you Recovery Disks.
    If you dont know where is the driver, just go to your computer manufacture website they should have it there...

    if you cant find on the website, just give you computer make and model and i will post the link for you.



    GooD LucK:zzz:
     
  3. kev

    kev TS Rookie Topic Starter

    the model is acerpower s280

    the model is acerpower s280
     
  4. ananbeh

    ananbeh TS Rookie

  5. kev

    kev TS Rookie Topic Starter

    its a desktop

    how do you install it after you zip it
     
  6. ananbeh

    ananbeh TS Rookie

    after you click on th link and a download bos Pop up. click open. wait untill the file opens .

    when it finally open you will see a bunch of files, look for "Setup.exe " double-click on it and follow the wizard to install the driver.

    if you intall the file and still no sound, Try this Driver

    http://www.acerpanam.com/synapse/data/7117/documents/Realtek AC97 Driver 5.10.00.5930.zip

    use it only if the first one didnt work after a restart.

    http://www.acerpanam.com/synapse/data/7117/documents/Realtek AC97 Driver 5.10.00.5930.zip
     
  7. MetalX

    MetalX TechSpot Chancellor Posts: 1,388

    This thread is a study in how not to post on this forum. Folks, use the edit button!

    Download the file, extract it, install the drivers. You should have sound after this. If not, tell us.
     
  8. LookinAround

    LookinAround Ex Tech Spotter Posts: 6,491   +183

    Follow these instructions. Will provide the data for someone to find the drivers for you
    Click to download then run Everest Home. From top of Everest window:
    • Click File->Preferences
      • Check English
      • Then (still under Preferences) click Report and uncheck Include Debug Information
      • Close Preferences window
    • Click Reports->Report Wizard. Get a Custom Report report in plain text. Check these items
      • Computer
      • Motherboard
      • Multimedia
    • Attach the report file to a TechSpot post. When you create your TechSpot post, use the paper clip icon to attach the report. (If you don't see it among your icons, you need to click the TechSpot Go Advanced button towards bottom of window)
     
  9. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    @kev

    I have cleaned this thread up significantly!

    The drivers have already been supplied
    You cannot paste logs you must attach them

    Just download the drivers supplied
    And run them, or extract (unzip) them

    If that doesn't work
    Start->Run-> Devmgmt.msc
    Right click on the unknown device (usually yellow queried marked device)
    Then browse to the extracted drivers
    And install them

    If you reply back with "How to do this" I'm sorry but you will need someone there to help install the drivers for you. Because I have already told you

    Note: you have had many posts removed already, lets not have any more !

    Edit:
    I have just removed your new thread asking for sound drivers!

    Edit2:
    I have just deleted your 2nd third new thread asking for sound drivers!
    .
    Member banned
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...