TechSpot

Speaker Problems

By Enoch
Dec 16, 2005
  1. :mad: I Have NO Sound Coming From My Speakers. Everything IS connected properly,all drivers and codecs updated, rolled back, updated again and working properly.I have a Sound Blaster Live! 24-bit card and Realtek onboard audio. Even Tried Disabling onboard audio...but still nothing! Headphones Won't even work. Speakers are fine as I connected them to a portable cd player. SOMEBODY PLEASE HELP!!!!
     
  2. DragonMaster

    DragonMaster TS Rookie Posts: 327

    Volume? Muting? "Digital Out Only" checkbox enabled?
     
  3. Enoch

    Enoch TS Rookie Topic Starter

    digital out only checkbox is where?
     
  4. DragonMaster

    DragonMaster TS Rookie Posts: 327

    Use the Windows Mixer, (Start, Run, sndvol32)

    Make sure that Options, Advanced Settings is checked,

    Then there's a button for more options under the Mastre volume control. Click it, there's a checkbox.
     
  5. Enoch

    Enoch TS Rookie Topic Starter

    One Word......DOH!!!!
    Thanks A Thousand Thank You's!!
    PROBLEM SOLVED.
     
  6. DragonMaster

    DragonMaster TS Rookie Posts: 327

    :grinthumb

    Happy it worked!

    I don't know why, but under BOTH Windows and Linux, all Creative card I've installed from Live to Audigy 2 ZS had this checkbox on as default setting. I'm getting used to it.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...